Скачать через торрент Diablo + Hellfire + Diablo II Игра для ПК (PC) бесплатно torrent

Статистика раздачи
Размер:  5.69 GB   |    Зарегистрирован:  2 года 6 месяцев   |    .torrent скачан:  1286 раз   |   
Раздают:  1  
   
 
Автор Сообщение

Raf-9600

avatar Raf-9600


Diablo & Hellfire

Год выпуска: 1997 г.
Жанр: hack and slash
Разработчик: Blizzard North
Издательство: Blizzard Entertainment

Тип издания: Пиратка
Язык интерфейса: Русский, английский, немецкий
Язык озвучки: Русский, английский
Таблетка: Вшита
Системные требования:
√ Операционная система: Windows 2000, 98, 95 или NT 4.0
√ Процессор: Pentium(r) 60
√ Оперативная память: 16 Мб
√ Видеокарта: Direct3D совместимая
√ Звуковая карта: любая
√ Свободное место на жестком диске: 1 Гб
Описание: культовая компьютерная игра в стиле hack and slash, разработанная компанией Condor, которая была куплена компанией Blizzard вместе с игрой до издания, и изданная 31 декабря 1996 года.
Игра выполнена в стиле тёмного фэнтези. Игроку предлагается в одиночку отправиться в подземелья города Тристрам, наводнённых различными демонами, нежитью и прочими злыми созданиями. Продвигаясь всё глубже и глубже по уровням подземелья (всего их 16), игрок в конце концов попадает в Ад, где он должен найти и убить Диабло, главного босса игры.
• Файлы инсталлятора разбиты по 700 Мб каждый, для возможности записи игры на CD диски.
• Содержит полную русскую локализацию от Fargus и Stream, а также английскую локализацию.
• Hellfire не требует наличия оригинального Diablo.
• Возможность выбора версии игры.
• Возможность выбора скрытых возможностей в Hellfire.
• Возможность без затруднений использовать многопользовательские возможности игры на любом Windows.

Diablo II & Lord of Destruction

Год выпуска: 2000 г.
Жанр: hack and slash
Разработчик: Blizzard North
Издательство: Blizzard Entertainment

Тип издания: Пиратка
Язык интерфейса: Чешский, Немецкий, Испанский, Французский, Итальянский, Корейский, Польский, Английский, Русский (L'Autour, DM, Фаргус, Дядюшка Рисеч, 7Wolf, Triada)
Язык озвучки: Немецкий, Испанский, Французский, Итальянский, Польский, Английский, Русский (Фаргус, 8bit, Дядюшка Рисеч, Русский Проект, Triada, 7Wolf, "Лучшая").
Таблетка: Вшита
Системные требования:
√ Операционная система: от Windows 2000 до Seven
√ Процессор: Intel Pentium II 400 МГц
√ Оперативная память: 64 Мб
√ Видеокарта: Direct3D совместимая
√ Звуковая карта: любая
√ Свободное место на жестком диске: 1.2 Гб
Описание: Эту игру многие не без основания считают самой популярной ролевой игрой современности. Игрой, установившей новые законы жанра, перевернувшей представления о коллективных играх и установившей стандарт игры через интернет. Diablo II игра достаточно простая, чтобы в нее было легко втянуться практически любому игроку и столь захватывающая и разнообразная, что играть в нее можно годами.
• Содержит русские локализации от Фаргуса, 8bit, 7Wolf, Triada, Русский Проект, и Дядюшка Рисеч. А так же немецкую, испанскую, французскую, итальянскую, польскую, английскую, корейскую и чешскую.
• Несколько вариантов музыки.
• Возможность выбора локализации текста, видео, а также монологов, отдельно друг от друга.
• Возможность выбора версии игры от 1.07 до 1.13d, а также 1.04c и 1.05b.
• Возможность установить Diablo 2 без дополнения Lord of Destruction.
• Возможность установки игры в портативном режиме.
• Возможность локализации уже установленной игры.
• Возможность выбора видеорежима Guide и модификаций PlugY, MultiRes, Expanded Stash.
• Полная совместимость с последними версиями Windows.


Трекер:  [ 25-Авг-2014 10:20 ]

  

Скачать .torrent

Размер .torrent файла 16 KB


Размер: 5.69 GB
Хэш (hash) релиза: 8d01957df761ffdafa21c54f03b94f2a063d7c1d
Подписка на обновления:

bot

Сообщение удалено

Raf-9600

Новый апдейт.

Diablo + Hellfire
Версия 3.1.4 от 02. 04.2014 [Исправление]
• Исправлена ошибка из-за которой нельзя было зайти на Battle.net даже когда соответствующий компонент выбран (спасибо что сообщил об ошибке Angry Templar).

Diablo II + Lord of Destruction
Версия 8.0.2 от 02.04.2014 [Исправления]
• Исправлена ошибка, из-за которой не воспроизводился видеоролик первого акта (спасибо за сведения pAYk).
• Исправлена ошибка, из-за которой не воспроизводились видеоролики если выбран компонент “Встроить в архивы игры” (спасибо за исправление L’Autour).
• Исправлена ошибка, из-за которой воспроизводились вступительные видеоролики с логотипом Blizzard даже когда компонент “No-Intro” не выбран.
• Исправлена ошибка, из-за которой не было озвучки в видеороликах с русскими субтитрами.
• Исправлена ошибка, из-за которой некорректно работал полноэкранный режим игры если выбран Glide (спасибо за сведения NerdMan).
• Исправлена ошибка, из-за которой не работал колёсико мышки в Windows Vista и более новых (спасибо за сведения NerdMan).
• Исправлена ошибка в PlugY Configurator из-за которой не сохранялся параметр ActiveChangeLanguage (спасибо за сведения try767).

tunight

Raf-9600 писал(а):

Новый апдейт.

Diablo + Hellfire
Версия 3.1.4 от 02. 04.2014 [Исправление]
• Исправлена ошибка из-за которой нельзя было зайти на Battle.net даже когда соответствующий компонент выбран (спасибо что сообщил об ошибке Angry Templar).

Diablo II + Lord of Destruction
Версия 8.0.2 от 02.04.2014 [Исправления]
• Исправлена ошибка, из-за которой не воспроизводился видеоролик первого акта (спасибо за сведения pAYk).
• Исправлена ошибка, из-за которой не воспроизводились видеоролики если выбран компонент “Встроить в архивы игры” (спасибо за исправление L’Autour).
• Исправлена ошибка, из-за которой воспроизводились вступительные видеоролики с логотипом Blizzard даже когда компонент “No-Intro” не выбран.
• Исправлена ошибка, из-за которой не было озвучки в видеороликах с русскими субтитрами.
• Исправлена ошибка, из-за которой некорректно работал полноэкранный режим игры если выбран Glide (спасибо за сведения NerdMan).
• Исправлена ошибка, из-за которой не работал колёсико мышки в Windows Vista и более новых (спасибо за сведения NerdMan).
• Исправлена ошибка в PlugY Configurator из-за которой не сохранялся параметр ActiveChangeLanguage (спасибо за сведения try767).
Чел ты бы сделал так что бы была версия 1.13d и что бы плуги работала, главное окно и бесконечный рюкзак, тогда твой репак был бы божественным

Raf-9600

tunight
PlugY с 1.13d не могут подружить даже более умные люди чем я, так что не надейтесь.

tunight

Raf-9600 писал(а):

tunight
PlugY с 1.13d не могут подружить даже более умные люди чем я, так что не надейтесь.
жалко конечно, извени (ani3)

Raf-9600

Обновил сборку Diablo 2

Версия 8.1.0 от 22.08.2014 [Исправления]
• Исправлена ошибка, из-за которой игра не запускалась, если выбрана испанская текстовая локализация (спасибо за сведения об ошибке Lei Wulong).
• Обновлён PlugY Configurator. Теперь в нём появилась опция изменения количества получаемых очков умений за уровень (спасибо, что обратил моё внимание Fireman-).
• Исправлена ошибка с некорректным текстом, что возникала, если выбрать версию игры 1.13c и текстовый русский перевод от L’Autour (спасибо за сведения об ошибке olek2010).
• Исправлена ошибка с ярлыком Uninstall.lnk в меню пуск (спасибо за сведения об ошибке FoxAndy).
• Исправлена ошибка, что возникала в START.exe при клике на кнопку «Запустить программу проверки и выбора видеорежима» (спасибо за сведения об ошибке FoxAndy).
• Исправлена ошибка, что возникала, если выбрать видеоролики с субтитрами (спасибо за сведения об ошибке Аранд).
• Исправлена ошибка, из-за которой у файла “Вопросы и ответы” было неверное расширение (спасибо за сведения об ошибке panda.alone).
• Исправлена ошибка, из-за которой, выбрав “Лучшую” озвучку в сочетании с некоторыми русскими текстами, в субтитрах был неверный текст (спасибо за сведения об ошибке panda.alone).
• Исправлена ошибка, из-за которой START.exe запускал игру в портативном режиме, даже когда это делать не нужно было.
• Добавлена русская локализация видеороликов Diablo 2 от 7Wolf.
• Теперь в инсталляторе из окна описания компонентов можно копировать текст.
• Добавлена возможность выбора неофициального сервера Battle.net.

Zenith_99

Что за черт, почему у меня тут перестали 'спойлеры' открываться? Hellfire, случайно не фаргус?

Raf-9600

Zenith_99
Не только Фаргус. Есть и английская версия, и русская от Стрёма.

Zenith_99

Raf-9600 писал(а):

Zenith_99
Не только Фаргус. Есть и английская версия, и русская от Стрёма.
Спасибо друг, лень искать диск от фаргус)

Raf-9600

Zenith_99
От Стрёма, кстати, локализация качественней.

Zenith_99

Raf-9600 писал(а):

Zenith_99
От Стрёма, кстати, локализация качественней.
Возможно так оно и есть, однако, фаргусь как то ближе) Первый раз правда я играл в чисто английскую версию....еще там 'starup' был...с таким, знаешь, дьявольским смехом. Помню старший братишка играл в нее по интернету с другом....хотя это врядли можно назвать игрой...сейчас бы это назвали 'тролингом')) Но тем не менее......ну вообщем ты меня понял))

добавлено спустя 15 минут 2 секунды:

Кстати тот 'фаргус', это даже близко не 'фаргус', это нечто более убогое)) Нет правда, подошел к кузнецу....я настолько быстро вышел из игры, что сам удивился)) как не странно, даже не воспользовался диспетчером задач))

tunight

Raf-9600 писал(а):

Обновил сборку Diablo 2

Версия 8.1.0 от 22.08.2014 [Исправления]
• Исправлена ошибка, из-за которой игра не запускалась, если выбрана испанская текстовая локализация (спасибо за сведения об ошибке Lei Wulong).
• Обновлён PlugY Configurator. Теперь в нём появилась опция изменения количества получаемых очков умений за уровень (спасибо, что обратил моё внимание Fireman-).
• Исправлена ошибка с некорректным текстом, что возникала, если выбрать версию игры 1.13c и текстовый русский перевод от L’Autour (спасибо за сведения об ошибке olek2010).
• Исправлена ошибка с ярлыком Uninstall.lnk в меню пуск (спасибо за сведения об ошибке FoxAndy).
• Исправлена ошибка, что возникала в START.exe при клике на кнопку «Запустить программу проверки и выбора видеорежима» (спасибо за сведения об ошибке FoxAndy).
• Исправлена ошибка, что возникала, если выбрать видеоролики с субтитрами (спасибо за сведения об ошибке Аранд).
• Исправлена ошибка, из-за которой у файла “Вопросы и ответы” было неверное расширение (спасибо за сведения об ошибке panda.alone).
• Исправлена ошибка, из-за которой, выбрав “Лучшую” озвучку в сочетании с некоторыми русскими текстами, в субтитрах был неверный текст (спасибо за сведения об ошибке panda.alone).
• Исправлена ошибка, из-за которой START.exe запускал игру в портативном режиме, даже когда это делать не нужно было.
• Добавлена русская локализация видеороликов Diablo 2 от 7Wolf.
• Теперь в инсталляторе из окна описания компонентов можно копировать текст.
• Добавлена возможность выбора неофициального сервера Battle.net.
1.13d с плуги так и не подружил?

Raf-9600

Zenith_99 писал(а):

Кстати тот 'фаргус', это даже близко не 'фаргус', это нечто более убогое)) Нет правда, подошел к кузнецу....я настолько быстро вышел из игры, что сам удивился)) как не странно, даже не воспользовался диспетчером задач))
Не понял. Игры вылета на рабочий стол, или перевод не понравился?

tunight

Raf-9600 писал(а):

PlugY с 1.13d не могут подружить даже более умные люди чем я, так что не надейся.
Впрочем, если данная фича прям аж так сильно нужна, то я знаю человека который может её реализовать. Однако бесплатно он для тебя её делать вряд ли будет.

P.S.
За деньги в нашем мире вообще многое возможно. Быть может даже поддержка широкоформатных разрешений версией 1.13d. Вопрос лишь в сумме $$. А если раскошелится не готов, то жуй что дают и не вякай.

Zenith_99

Raf-9600 писал(а):

Zenith_99 писал(а):

Кстати тот 'фаргус', это даже близко не 'фаргус', это нечто более убогое)) Нет правда, подошел к кузнецу....я настолько быстро вышел из игры, что сам удивился)) как не странно, даже не воспользовался диспетчером задач))
Не понял. Игры вылета на рабочий стол, или перевод не понравился?
Да нет, там все нормально, перевод не 'фаргус', оригинал да, а hellfire это скорей всего упомянутый тобой 'стрём')) хотя возможно я что не так установил, не важно.
Кстати по поводу diablo 2....столько проблем с левыми переводами...у меня трех-дисковая версия от 'фаргусь', которую купил черт знает когда, до сих пор работает и обновляется (даже не, смотря на то что это подделка под 'фаргус') зачем такие сложности?)) Кстати, может кто подскажет хороший сервер? Раньше очень много играл на alkar.games, но по понятным причинам он закрылся.

Raf-9600

Zenith_99 писал(а):

Да нет, там все нормально, перевод не 'фаргус', оригинал да, а hellfire это скорей всего упомянутый тобой 'стрём')) хотя возможно я что не так установил, не важно.
Если у тебя есть локализация от Фаргуса не похожая ни на того Фаргуса, ни Стрёма что встроены в мою сборку, то прошу поделится. Если конечно хранящаяся у тебя на диске локализация полная (т.е. с озвучкой)

Zenith_99 писал(а):

Кстати, может кто подскажет хороший сервер? Раньше очень много играл на alkar.games, но по понятным причинам он закрылся.
В мою сборку уже встроен хороший, опционально, правда. РуБаттле.нет. Алкар, кстати, вроде как живой. По крайней мере форум у него работает.

Zenith_99

Raf-9600 писал(а):

Если у тебя есть локализация от Фаргуса не похожая ни на того Фаргуса
Прошу прощения. Как я и предполагал, я не правильно установил)) При установке выбрав hellfire, забыл выбрать язык)) Тем не менее, спасибо, игра работает, в отличие от той что у меня) хотя раньше работала, на той же ос.

Raf-9600

Новый апдейт сборки Diablo 2, надеюсь что последний:

Версия 8.1.1 от 25.08.2014 [Исправления]
• Исправлена ошибка, что возникала при выборе шрифтов с поддержкой кириллицы в чате (спасибо за сведения об ошибке Sid Zero).
• Исправлена ошибка, из-за которой модификация «Дополнительные разрешения» не могла задействовать широкоформатные разрешения экрана.

tunight

Raf-9600 писал(а):

Новый апдейт сборки Diablo 2, надеюсь что последний:

Версия 8.1.1 от 25.08.2014 [Исправления]
• Исправлена ошибка, что возникала при выборе шрифтов с поддержкой кириллицы в чате (спасибо за сведения об ошибке Sid Zero).
• Исправлена ошибка, из-за которой модификация «Дополнительные разрешения» не могла задействовать широкоформатные разрешения экрана.
Друг, я понять не могу что я делаю не так, при установке что то появляется. couldn't open input bink file, И ещё пишут неверно выбран тип установки.

Разобрался, просто я выбирал только локализацию.

Хотите добавить комментарий к записи скачать торрент Diablo + Hellfire + Diablo II

!Обратная связь